Ошибка при установке [KS] Kylshop 4.7 на DLE 14

Gas999

Новичок
Сообщения
2
Руб
30
Ошибка при установке
[KS] Kylshop 4.7
В управлении плагинами ошибок не было.
Чистая DLE только установил (без ошибок)
шаблон по умолчанию "Default"
Fatal error: The file /home/sky41/domains/*****.ru/public_html/engine/modules/kylshop/init.php was encoded with the Encoder for PHP 7,1 and can only run on PHP 7,1 or later. If you are the administrator of this site then please upgrade to PHP 7,1 or later and install the corresponding ionCube Loader. in Unknown on line 0

Поставил для теста, если заказчика устроит, покупаем лицензию.
 

Kylaksizov

Администратор
Команда форума
Сообщения
8
Руб
86
Ошибку исправили как я понимаю?
Проблема в не соответствующей версии php
 

Kylaksizov

Администратор
Команда форума
Сообщения
8
Руб
86
@Gas999, если почитать описание, то на сайте написано под какую версию PHP идет плагин.
 
Сверху